Stable 1.0.0

Maturity:
Stable
Released on:
Thursday, 25 April 2013 20:42
Viewed:
1085 times

IMPORTANT! This version requires PHP 5.3 or later and Joomla! 2.5.6 or later.

This is the first stable release

IMPORTANT! This version requires PHP 5.3 or later and Joomla! 2.5.6 or later.

MDContact

Downloaded:
360 times
Compatibility:
Joomla 3.1joomla 3.0